New Website

User avatar
Alkettory
Goblin
Goblin
Posts: 66
Joined: Fri Jul 04, 2014 1:15 pm

Re: New Website

Post by Alkettory » Sat Feb 18, 2017 9:16 am

I also am getting blackouts on Chrome, Firefox and IE11 (Windows desktop).

User avatar
lostpict
Ogre
Ogre
Posts: 939
Joined: Tue Mar 16, 2010 6:59 am
Location: Southern Maryland
Contact:

Re: New Website

Post by lostpict » Fri Feb 17, 2017 10:54 am

I had it on Phone and Tablet, but not PC. I emptied the cache and all was well until last night. Now I have the black-out on all 3 devices. I dumped the cache on my phone and it is still there.
Regards,

LostPict, Lord High Undertaker of Valoria
Little Men blog - sfdfsfd.wordpress.com

User avatar
kodiakbear
Minotaur
Minotaur
Posts: 1396
Joined: Sun Dec 01, 2013 1:28 am

Re: New Website

Post by kodiakbear » Fri Feb 17, 2017 10:47 am

I did not have the problem when the new website went live but now I do.

User avatar
lostpict
Ogre
Ogre
Posts: 939
Joined: Tue Mar 16, 2010 6:59 am
Location: Southern Maryland
Contact:

Re: New Website

Post by lostpict » Fri Feb 17, 2017 9:49 am

I am experiencing the "black-out" on my Lenovo PC, my Fire 6 tablet, and my Galaxy S5 cell phone.
Regards,

LostPict, Lord High Undertaker of Valoria
Little Men blog - sfdfsfd.wordpress.com

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 2950
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Fri Feb 17, 2017 9:46 am

I was updated. :( I've completely reinstalled Chrome and it looks the same. :(
106 Resin and 145 Dwarvenite Sets/Packs Owned

User avatar
Oldent
Minotaur
Minotaur
Posts: 1183
Joined: Sat Feb 14, 2015 5:28 pm

Re: New Website

Post by Oldent » Fri Feb 17, 2017 2:32 am

Try updating chrome.I was ready to give up when someone suggested the three dots. What dots?I did not realise I was not up to date.Thanks for that tip.
OldmanWillow AKA OldEnt. Customer and fan from 1996 onward!

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 2950
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Fri Feb 17, 2017 12:29 am

It's baaaaaaaack. I tried clearing my cache and it's still messed up. Chrome on Windows 10.
20170211_232635.jpg
20170211_232635.jpg (34.45 KiB) Viewed 2222 times
106 Resin and 145 Dwarvenite Sets/Packs Owned

User avatar
jchunick
Minotaur Lord
Minotaur Lord
Posts: 3052
Joined: Mon Nov 11, 2013 6:49 pm
Location: Thunder Bay
Contact:

Re: New Website

Post by jchunick » Sat Feb 11, 2017 12:44 pm

Migrating a database from one forum to another forum isn't arbitrary. That being said, doing it between different versions of the same forum should be fairly straightforward since the creator of the forum usually has tools to make migration fairly smooth.

I'm not sure what kind of upgrade/update was done this time around, but maybe there's someone out there who has written code to fix broken image links, in general.

Sometimes I wish I had access to the website because this is the kind of work I find challenging and very satisfying to do. :-)
Unless otherwise noted, my views and opinions on this forum are my own and do not, in any way, reflect the views and opinions of Dwarven Forge.

User avatar
biowizard
Minotaur
Minotaur
Posts: 1523
Joined: Sun Dec 30, 2012 9:24 pm
Location: Montreal, Canada

Re: New Website

Post by biowizard » Sat Feb 11, 2017 12:28 pm

Can we please get a fix on ALL the broken image links that have been made by the recent updates in old posts?

If not, can you guys think of an official way going forward to help us post images on your forum in a secure long-term way?

I would like to get an official answer on this before I get to painstakingly repair my old posts, again.

Many thanks,
Bio

User avatar
Kryzsko
Ogre
Ogre
Posts: 823
Joined: Sat Nov 16, 2013 12:57 am
Location: Maple Valley, WA

Re: New Website

Post by Kryzsko » Mon Feb 06, 2017 2:34 am

Thanks. That worked like a charm.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests