New Website

User avatar
Vegomatic
Ogre
Ogre
Posts: 860
Joined: Fri Apr 03, 2015 4:18 pm
Location: Kansas City, MO

Re: New Website

Post by Vegomatic » Sat Feb 04, 2017 11:33 am

jchunick wrote:
Sat Feb 04, 2017 10:26 am
My Samsung Galaxy S5 Active has the same issue as lostpic - all the dropdown menus are showing at the same time. I've attached a screenshot from my phone.

Screenshot_2017-02-04-10-07-50.jpg
Clear the history and restart the browser. That fixed my galaxy s4.

On my phone... browser menu... history. At the bottom is a button to clear browsing data.

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3154
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Sat Feb 04, 2017 11:28 am

My Chrome/Win 10 looked like that until I cleared my cache the initial time.
106 Resin and 145 Dwarvenite Sets/Packs Owned

User avatar
jchunick
Minotaur Lord
Minotaur Lord
Posts: 3055
Joined: Mon Nov 11, 2013 6:49 pm
Location: Thunder Bay
Contact:

Re: New Website

Post by jchunick » Sat Feb 04, 2017 10:26 am

My Samsung Galaxy S5 Active has the same issue as lostpic - all the dropdown menus are showing at the same time. I've attached a screenshot from my phone.
Screenshot_2017-02-04-10-07-50.jpg
Screenshot_2017-02-04-10-07-50.jpg (77.17 KiB) Viewed 2304 times
Unless otherwise noted, my views and opinions on this forum are my own and do not, in any way, reflect the views and opinions of Dwarven Forge.

User avatar
lostpict
Ogre
Ogre
Posts: 974
Joined: Tue Mar 16, 2010 6:59 am
Location: Southern Maryland
Contact:

Re: New Website

Post by lostpict » Sat Feb 04, 2017 6:57 am

Both my android phone , a Samsung Galaxy S5, and my tablet, a Kindle Fire HD 6, are having extreme issues with the forum. They open every dialogue box on the entry pages and create basically an unusable interface. :o
Regards,

LostPict, Lord High Undertaker of Valoria
Little Men blog - sfdfsfd.wordpress.com

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3154
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Fri Feb 03, 2017 9:14 pm

Yep, Chrome on Win 10
106 Resin and 145 Dwarvenite Sets/Packs Owned

User avatar
William
Minotaur
Minotaur
Posts: 1875
Joined: Tue Mar 16, 2010 6:59 am
Location: Kent, WA
Contact:

Re: New Website

Post by William » Fri Feb 03, 2017 9:10 pm

Mine shows like Anime-(Zach)'s and I'm using Google Chrome on Windows 10.
Sir William of the Basalt Region of Mythras
( aka: Rock Breaker Bill - Column Barron of BRoM )

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 83
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Fri Feb 03, 2017 7:21 pm

Hi, please let me know what browser and platform you are using.

Thanks so much for your help.
AnimeSensei wrote:
Fri Feb 03, 2017 7:12 pm
Still doing it. And yep, I cleared my cache.

DF.PNG

User avatar
AnimeSensei
Minotaur Lord
Minotaur Lord
Posts: 3154
Joined: Sun Oct 27, 2013 2:03 pm
Location: South Weber, UT

Re: New Website

Post by AnimeSensei » Fri Feb 03, 2017 7:12 pm

Still doing it. And yep, I cleared my cache.
DF.PNG
DF.PNG (144.12 KiB) Viewed 2265 times
106 Resin and 145 Dwarvenite Sets/Packs Owned

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 83
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Fri Feb 03, 2017 6:48 pm

Hi, I'm not seeing this. Can you please walk me through what you are doing when this happens?
jackattack wrote:
Fri Feb 03, 2017 6:43 pm
The black background used to take up the left-most quarter (?) of the message field in posts viewed on my iPad.

Now it takes up the left half.

User avatar
ObLaDi
Site Admin
Site Admin
Posts: 83
Joined: Mon Jan 12, 2015 4:23 pm

Re: New Website

Post by ObLaDi » Fri Feb 03, 2017 6:45 pm

Thanks for pointing it out. It's fixed.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests